Jump to content

Gen3 motor failure 300 miles on 1/4 mile


mark3evo
 Share

Recommended Posts

engine threw a valve keeper/collet max revs 140 mph  - no compression on 1 cylinder

dealer would not warrant as exhaust change and they know he rides bikes to race

not catastrophic 

 

Link to comment
Share on other sites

sorry after 2 minutes of listening.

If he or any of his family "hit" the rev limiter . the engine would definitely be "toast" 

by the time they shut the throttle 

fast reactions NOT 

probably has really good 60' times at the drag race :D

edit 

watched the vid and had to laugh at "factory defect" :D

Link to comment
Share on other sites

2 hours ago, JOHN-DYNOSTAR said:

sorry after 2 minutes of listening.

If he or any of his family "hit" the rev limiter . the engine would definitely be "toast" 

by the time they shut the throttle 

fast reactions NOT 

probably has really good 60' times at the drag race :D

edit 

watched the vid and had to laugh at "factory defect" :D

Lucky I set mine lower then

Link to comment
Share on other sites

1 hour ago, JOHN-DYNOSTAR said:

that motor has been on valve bounce for a long time  for the collets to come out .

love to see the tops of all the other valve retainers

:nod:

Link to comment
Share on other sites

3 hours ago, JOHN-DYNOSTAR said:

that motor has been on valve bounce for a long time  for the collets to come out .

love to see the tops of all the other valve retainers

What do you think, why it was only the 1st cylinder ?

It was quite hard listening to him explain, but i wanted to see the Gen3 valves and head.

Valve cover was so tight, was there one screw still in place (?)

 

Link to comment
Share on other sites

41 minutes ago, MikaS said:

 

It was shimmed wrong

 

:no:

i must admit i have taken my old engine to the rev limiter loads of times

Link to comment
Share on other sites

It is very usual there are shims around 1.80 thickness, as stock.

If there was 1.58 and it should be 1.78 , there is 0.45mm clearance on cyl1 exhaust valves, too much loose on top of valve.

I just wonder if there was ticking sound and he missed it.

 

Link to comment
Share on other sites

3 hours ago, mark3evo said:

:no:

i must admit i have taken my old engine to the rev limiter loads of times

Not at 300 miles you haven't....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy